Back to overview
Degraded

Network connection issues

Oct 09 at 10:46am CEST
Affected services
Web App
Process API
Administration API
Emission API V2
Master Data API

Resolved
Oct 09 at 02:32pm CEST

The earlier network disruption caused by our hosting provider has been resolved. All applications and APIs are now accessible, and systems are performing as expected. We will continue to monitor the situation to ensure everything remains stable.

Updated
Oct 09 at 12:54pm CEST

Our hosting provider has confirmed that the network infrastructure is currently being resolved. We expect that our applications and APIs will become stable again within the next 90 minutes.

Created
Oct 09 at 10:46am CEST

Due to network infrastructure issues at our hosting provider Azure, connections to our applications and APIs might fail.